Active Library Explorer: Supported Browsers

You need a browser capable of JavaScript and Frames to view these documents. The following browser versions are supported:



PLEASE NOTE:

If you are using Netscape Navigator 3.*, and see this message, you need to enable JavaScript by choosing Options | Network Preferences | Languages, and click on 'Enable JavaScript'.

If you are using Netscape Navigator 4.0 or later, and see this message, you need to enable JavaScript by choosing Edit | Prefernces | Advanced, and click on 'Enable JavaScript'.